Tag Archives: “PHD2 instance 1 is already running”

PHD 2.5 instance already running error

If you are getting this error “PHD2 instance 1 is already running” on a Mac OS X El Capitan, you need a version of PHD2.5 that is compiled with the latest OS Version.  Luckily I have it for download.

The new version of PHD 2.5 that you can download on the main site (at the time of this blog) gives some problem to users using Mac OSX version 10.11 (El Capitan) because the available downloadable package was compiled with lower version of OSX.

I have managed to compile it and it’s available for download. PHD 2.5 Compiled in Mac OSX El Capitan.

For more information about PHD2 http://openphdguiding.org


There’s  a problem with Orion StarShoot Autoguider as I have already reported that it wasn’t able to find the camera and fails to continue and hung up.  Here’s a link to a previous version that I’m not sure where to find it and that’s the reason I’m sharing it here. PHD2.5 good for Orion StarShoot Autoguider

For the detail of the bug, it can be found here PHD2.5 Orion StarShoot bug